Los técnicos de Eplus consiguieron que nuestro kit fuera compatible con la última actualización de firmware de Bosch (versión 1.1.5.0).
Para más información escriba a: info@eplus.bike

Iscriviti alla nostra newsletter

SHARE